Delay in availability of call recordings
Incident Report for Gladly
Resolved
As of 8:00 pm, call recording availability has returned to normal.
Posted Nov 29, 2021 - 20:18 PST
Update
Gladly is continuing to actively monitor an issue where call recordings are delayed. The current wait time from the time a call is completed, to when the recording is available in the Customer Timeline is approximately 2 hours 45 minutes.
Please contact Gladly Support if you have any questions
Posted Nov 29, 2021 - 19:06 PST
Update
Gladly is still actively monitoring an issue where call recordings are delayed. The current wait time from the time a call is completed, to when the recording is available in the Customer Timeline is approximately 3 hours 35 minutes.
Please contact Gladly Support if you have any questions
Posted Nov 29, 2021 - 18:12 PST
Update
Gladly is still actively monitoring an issue where call recordings are delayed. The current wait time from the time a call is completed, to when the recording is available in the Customer Timeline is still approximately 3 hours 45 minutes.
Please contact Gladly Support if you have any questions
Posted Nov 29, 2021 - 17:16 PST
Update
Gladly is still actively monitoring an issue where call recordings are delayed. The current wait time from the time a call is completed, to when the recording is available in the Customer Timeline is approximately 3 hours 45 minutes.
Please contact Gladly Support if you have any questions
Posted Nov 29, 2021 - 16:02 PST
Update
Gladly is still actively monitoring an issue where call recordings are delayed. The current wait time from the time a call is completed, to when the recording is available in the Customer Timeline is about 3.5 hours.
Please contact Gladly Support if you have any questions.
Posted Nov 29, 2021 - 15:04 PST
Monitoring
Gladly is monitoring an issue that caused a delay in call recordings becoming available. Currently, upon the conclusion of a call, there is about a 3-hour delay before the recording is available in the Customer timeline.

Please contact Gladly Support if you have any questions.
Posted Nov 29, 2021 - 14:02 PST
This incident affected: Channel - Voice.