Warm Transfer Errors
Incident Report for Gladly
Resolved
We have confirmed that issues affecting warm transfers have been fully resolved, and agents are no longer getting disconnected when attempting to accept a warm transfer.

Please contact Gladly Support if you have additional questions.
Posted Jul 15, 2021 - 14:07 PDT
Monitoring
We have deployed a fix to address the warm transfer disconnect issues. Agents who are attempting to accept warm transfers should no longer be getting disconnected. We will continue to monitor the fix before marking as resolved.

Please contact Gladly Support if you have additional questions.
Posted Jul 15, 2021 - 11:56 PDT
Update
We have identified, tested and approved a fix for the warm transfer disconnect issue, and are working to apply a hotfix as soon as possible. Until the hotfix is applied, agents receiving Voice call warm transfers may continue to experience disconnects.

Please contact Gladly Support if you have additional questions.
Posted Jul 15, 2021 - 09:33 PDT
Identified
We have identified an issue affecting warm transfers of Voice calls in Gladly. Agents who are attempting to accept a warm transfer call may experience a disconnect, leaving the customer on hold with the original agent handling the call. Our engineering team has identified, and is currently working on, a fix for this issue.

Please contact Gladly Support if you have additional questions.
Posted Jul 15, 2021 - 08:01 PDT
This incident affected: Channel - Voice.