Voice Disruptions
Incident Report for Gladly
Resolved
We are happy to report that this issue is now resolved and Gladly is now fully operational as of 7:32 AM PT. You should no longer be experiencing any Gladly Voice interruptions.
Posted Apr 07, 2021 - 10:49 PDT
Monitoring
We experienced a brief interruption of Gladly Voice between 6:18 AM PT - 07:32 AM PT. Calls during this period may have been dropped when offered to agents.

This issue was resolved at 7:32 AM PT, but we will continue to monitor the system.
Posted Apr 07, 2021 - 07:36 PDT
This incident affected: Channel - Voice.