Issues Downloading Reports
Incident Report for Gladly
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 12:50 PST
Update
We have identified and fixed the issue, and you will be able to download reports over the UI and API as expected.
Posted Jan 11, 2021 - 12:21 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 10:15 PST
Investigating
Gladly is currently experiencing issues downloading reports over the UI and API. Our team is actively working to resolve the issue and will post back to Status Page with updates on resolution.
Posted Jan 11, 2021 - 10:13 PST
This incident affected: Reporting.