Intermittent Platform Latency
Incident Report for Gladly
Resolved
We have confirmed that no users are currently experiencing any intermittent login or routing issues and will resolve this incident.

For further assistance, please contact the Gladly Support team: https://help.gladly.com/implementation/docs/filing-a-support-issue
Posted Jul 12, 2021 - 15:03 PDT
Monitoring
We are receiving reports that logins and routing issues have started recovering, and are continuing to investigate.

We will continue to keep the Status Page updated. For further assistance, please contact the Gladly Support team: https://help.gladly.com/implementation/docs/filing-a-support-issue
Posted Jul 12, 2021 - 09:32 PDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 07:49 PDT
Investigating
We have received reports of intermittent login and routing issues and are currently investigating.

We will continue to keep the Status Page updated. For further assistance, please contact the Gladly Support team: https://help.gladly.com/implementation/docs/filing-a-support-issue
Posted Jul 12, 2021 - 07:48 PDT
This incident affected: Login.