After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.
Please contact Gladly Support should you have any questions.
Posted Feb 21, 2023 - 12:41 PST
Update
We continue to monitor the system updates. We'll send our final update on this issue once we conclude our monitoring and confirm the issue is fully resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 21, 2023 - 11:49 PST
Monitoring
Our Email partner has deployed a fix for this issue. We will continue to monitor the system and provide updates if necessary.
We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 21, 2023 - 10:59 PST
Update
We are continuing to work on a resolution for the Email issue. At this time, please have Agents attempt to re-send failed Emails.
We will continue to post updates to the Status Page, every 30 minutes until this issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 21, 2023 - 10:36 PST
Update
We continue to work closely with our Email partner as they work on a fix. Less than 3% of outbound Emails in Gladly are affected. We encourage Agents to re-send Emails that previously failed.
We will continue to post updates to the Status Page, every 30 minutes until this issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 21, 2023 - 10:03 PST
Identified
We are continuing to work with our partner on a resolution for the Email deliverability issue. While previously thought that some messages would be removed from the Conversation Timeline, we have confirmed they will remain.
We recommend Agents attempt to re-send the Email as opposed to re-composing it.
We will continue to post updates to the Status Page until this issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 21, 2023 - 09:02 PST
Investigating
Gladly is investigating reports of intermittent Email deliverability issues caused by our Email partner. Agents may experience some Emails stuck in "Sending" status that then are removed from the Customer Profile.
We are working as expediently as possible with our partner to resolve this and will continue updating the Status Page.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.