Investigating Reporting Issues

Incident Report for Gladly

Resolved

After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions.
Posted Feb 02, 2023 - 10:50 PST

Update

A fix is in the process of being deployed for this issue via our reporting provider 'Snowflake'.

We will continue to monitor the system and provide updates if/when necessary, as of now all Gladly reporting is now up to date & fully accessible.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved via Snowflake.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 02, 2023 - 10:36 PST

Monitoring

We have started to witness recovery in Reporting data delays (data is now relatively up to date).

This issue was impacting Gladly UI & API OOTB Reporting incl. Insight Builder & Workforce Management APIs, since 6.30 am PST this morning, February 2nd. This issue was not impacting Liveboards or EventBridge.

We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 02, 2023 - 10:06 PST

Identified

We are continuing to work on a resolution for the Reporting delays.

We will continue to post updates to the Status Page until this issue is resolved.

This is primarily impacting Gladly UI & API OOTB Reporting incl. Insight Builder & Workforce Management APIs, since 6.30 am PST this morning, February 2nd. This issue is not impacting Liveboards.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 02, 2023 - 09:45 PST

Investigating

Gladly is investigating reports of Gladly Reporting delays, since 6.30am PST this morning - February 2nd 2023.

We are working as expediently as possible to resolve these issues and will continue keeping the Status Page up to date.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 02, 2023 - 08:55 PST
This incident affected: Reporting.