Investigating Chat Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 18, 2023 - 09:34 PDT
Monitoring
We have observed recovery in chat messages delay. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 18, 2023 - 09:13 PDT
Investigating
Gladly is investigating intermittent chat delay issues.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 18, 2023 - 08:34 PDT
This incident affected: Channel - Chat (Glad App).