Investigating Login Issue
Incident Report for Gladly
Resolved
Gladly will distribute a thorough root cause analysis (RCA) for this incident via email as soon as possible. The RCA will contain details on root cause, incident timeline, recovery steps, and remediation steps.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 02, 2024 - 07:50 PDT
Update
We are continuing to monitor the fix. Agents are able to re-login.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 02, 2024 - 07:47 PDT
Monitoring
A fix has been deployed for the login issue. We will continue to monitor the system and provide updates if necessary.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 02, 2024 - 07:13 PDT
Investigating
Gladly is investigating an issue where Agents are unable to log in.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 02, 2024 - 07:00 PDT
This incident affected: Gladly Hero Solution.