Investigating Routing Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jul 31, 2024 - 08:45 PDT
Monitoring
A fix has been deployed for this issue, and we have seen recovery on routing. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jul 31, 2024 - 08:26 PDT
Investigating
Gladly is investigating an issue of routing with messaging automation and chat.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jul 31, 2024 - 07:52 PDT
This incident affected: Routing, Prioritization and Workflow.