Investigating Reporting Issues
Incident Report for Gladly
Resolved
We have confirmed Insight Builder, Reports API, and Reports CSV downloads are now fully operable. Data has been backfilled.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 16:31 PST
Update
We continue to monitor. Insight Builder, Reports API, and Reports CSV downloads are returning data. Some latency is still expected. We continue to backfill data.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 15:08 PST
Monitoring
A fix has been implemented with our partner and we are monitoring results. We have observed some recovery and continue to wait for the fix to propagate. We will continue to monitor and update here.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 13:20 PST
Update
We are continuing to work with our partners as improvement continues.
Posted Nov 23, 2022 - 12:09 PST
Update
We continue to see improvement and will continue to review.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 12:07 PST
Update
A fix is being put in place and we are starting to see some recovery. We will update here with more information.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 11:05 PST
Update
We continue to work with our partners on a fix. We will continue to update here with more information.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 10:04 PST
Identified
We have identified the root cause with our Reporting partner and will continue to update here.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 08:51 PST
Investigating
We are actively investigating an issue that may lead to some Gladly users experiencing high latency on Insight Builder, Reports API, and Reports CSV downloads. We have identified an issue with our reporting partner that is causing latency and potential timeouts in Reports.

Liveboards, the AWS Event Bridge integration and the Events API are not affected.

Please contact Gladly Support should you have any questions.
Posted Nov 23, 2022 - 08:46 PST
This incident affected: Reporting.