Identified Gladly Voice Issue
Incident Report for Gladly
Resolved
Gladly Voice functionality is operating normally again.

Users should no longer experience issues with inbound or outbound calls.

Our Voice Partner Provider's Engineers have identified a potential root cause and we will distribute a root cause analysis to all those impacted by the Gladly Voice issues this morning (PDT), in due course.
Posted Apr 22, 2024 - 08:56 PDT
Monitoring
Currently, our baseline call functionality has been restored and is operating normally, according to our Voice Partner.

Users should experience no further issues with inbound and outbound voice calls.

Our team is working diligently to resolve any residual issues to minimize any disruption to our users.

We will provide another update in 30-60 minutes or as soon as more information becomes available about a final resolution.

Please contact Gladly Support should you have any questions.
Posted Apr 22, 2024 - 08:25 PDT
Update
Our Voice Partner Provider continues investigating their service interruption, impacting both inbound and outbound calls, including calls with Gladly.

Customers may experience degraded audio quality or difficulties connecting new calls in the meantime.

Their team is actively working on identifying and resolving the cause.

We will aim to provide another update within 1 hour or as soon as more information becomes available.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 22, 2024 - 08:10 PDT
Update
Gladly is continuing to work on the issue with our Voice Partner Provider impacting Gladly Voice / phone calls.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes, until further notice.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 22, 2024 - 07:45 PDT
Identified
Gladly has identified an issue impacting Gladly Voice / phone calls.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 22, 2024 - 07:18 PDT
This incident affected: Channel - Voice.