Intermittent Report Loading Issues

Incident Report for Gladly

Resolved

Our monitoring indicates that issues with Gladly reports remain performant. At this time, 2 reports - Gladly AI Sessions Detail and Gladly AI Sessions Detail with Messages - remain under maintenanace. We will communicate fixes for those reports over release notes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 17:30 PDT

Monitoring

As of ~9:45 AM PT, Gladly Team reporting (e.g.: Conversations Export Report, Contact Export, Work Sessions) have been restored. Gladly AI Sessions reporting is currently undergoing maintenance, and we will post back on its status as soon as possible.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 10:10 PDT

Investigating

Gladly is investigating Intermittent Report Loading Issues

We are continuing to work on a resolution, and will continue updating this page every 30 minutes or sooner.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 10:06 PDT

Update

We are continuing to work on a resolution with the Google team and will continue updating this page every 30 minutes or sooner.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 09:17 PDT

Identified

We have identified the issue, and are working as expediently as possible to resolve it. We will continue to update this Status Page every 30 minutes or sooner until resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 08:45 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2026 - 08:10 PDT

Investigating

Gladly is investigating an intermittent issue on querying reports.

We are continuing to work on a resolution with the Google team and will continue updating this page every 30 minutes or sooner.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 10, 2026 - 08:08 PDT
This incident affected: Reporting.