Investigating Login Issue

Incident Report for Gladly

Resolved

After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

We will distribute a thorough Root Cause Analysis (RCA) for this incident via email as soon as possible. The RCA will contain details on root cause, incident timeline, recovery steps, and remediation steps.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 05, 2025 - 01:20 PST

Monitoring

Cloudflare has deployed a fix for this issue, and we will continue to monitor. We will post a final update when fully resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 05, 2025 - 01:12 PST

Identified

We have identified the cause as due to an issue with our partner, Cloudflare. You can read more on their status page here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 05, 2025 - 01:00 PST

Investigating

Gladly is investigating an issue where users are unable to log into Gladly.

We are continuing to work on a resolution, and will continue updating this page every 30 minutes or sooner.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 05, 2025 - 00:56 PST
This incident affected: Gladly Hero Solution and Gladly Sidekick Solution.