Intermittent issues loading conversations

Incident Report for Gladly

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 11:55 PST

Identified

We have identified the issue, and are working as expediently as possible to resolve it. We will continue to update this Status Page every 30 minutes or sooner until resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jan 17, 2026 - 11:43 PST
This incident affected: Gladly Hero Solution.