Monitoring AWS Incident
Incident Report for Gladly
Resolved
Gladly has continued to see no issues within the Production environment as a result of this incident. AWS has also confirmed that their incident is now fully resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 15:30 PDT
Update
Gladly continues to see no issues in Production as a result of this incident, and Sandbox environments are back to operational. We are continuing to actively monitor our metrics and performance, and remain in real-time contact with our AWS representatives who have confirmed that they are seeing sustained improvements in their operations. We will wind down the conference bridge, but will reopen should anything change.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 14:02 PDT
Update
At this time, we are not currently seeing issues on the Production environment as a result of this incident, and AWS has confirmed that they are beginning to see improvements. We are continuing to actively monitor our metrics and performance, and are in real-time contact with our AWS representatives. As the AWS issue may have the potential to have a major impact on Gladly, we are opening up a conference bridge for Customers to join and highly encourage folks to drop in for the latest and greatest information here.

We will continue to keep our Status Page updated as well for those unable to join.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 13:40 PDT
Monitoring
We are monitoring an incident within AWS - Gladly's platform partner. At this time, the incident is not affecting the Gladly Production ecosystem. We will continue to keep the Status Page updated should any changes occur.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 13:15 PDT
This incident affected: Gladly Hero Solution.