Sidekick Journeys is not loading data

Incident Report for Gladly

Resolved

After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 07, 2025 - 08:01 PDT

Identified

We've identified an issue that's preventing the Journeys page from loading Sidekick data and a fix will be rolled out in the next hour. Please note that this is not affecting Sidekick interactions with customers.
Posted Aug 07, 2025 - 07:18 PDT
This incident affected: Gladly Sidekick Solution.