Investigating Login Issues
Incident Report for Gladly
Resolved
This issue is now resolved, and Agents are able to login to all Gladly instances as expected again.

Please contact Gladly Support should you have any questions.
Posted Jan 13, 2023 - 20:11 PST
Update
We are continuing to work on a fix for Agents who are currently unable to login to their instances.

Please contact Gladly Support should you have any questions.
Posted Jan 13, 2023 - 19:46 PST
Identified
We are investigating reports of issues with logging in to some Gladly instances containing us-1.gladly.com in the URL. Instances without us-1.gladly.com in their domains are unaffected. If you are encountering login issues and are not utilizing SSO, we recommend trying to login via us-1.gladly.com directly.

Please contact Gladly Support should you have any questions.
Posted Jan 13, 2023 - 19:14 PST
This incident affected: Login.