After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 26, 2024 - 09:32 PST
Monitoring
A fix has been deployed for this issue. We will continue to monitor the system and provide updates if necessary.
We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 26, 2024 - 09:05 PST
Update
We are implementing a fix, and will continue to work as expediently as possible to resolve this. We will continue updating the Status Page every 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 26, 2024 - 08:42 PST
Identified
Gladly is continuing to investigate a fix for intermittent issues with delivery status updates: messages are sending to consumers as expected, though delivery statuses may appear delayed on the timeline. We have found that having Agents restart their computer may help to mitigate the issue.
We will continue to update the Status Page every 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 26, 2024 - 06:01 PST
This incident affected: Channel - Chat (Glad App).