Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2023 - 22:30 PDT
Scheduled
Gladly will perform scheduled maintenance on its production environment as part of a routine infrastructure and security update on Saturday, June 24 between 10:30 pm and 11:30 pm Pacific Daylight Time (PDT).
We expect minimal impact on Gladly during this timeframe, as follows:
- Gladly will not be able to connect new calls for up to 1-2 minutes during this maintenance window, however existing calls will function normally. - Some Chat messages could also get delayed but will be replayed. - People Match configuration changes should not be made between 10 pm PDT on 6/24 through 1.30 am PDT on 6/25.
Please contact Gladly Support should you have any further questions.
Posted Jun 21, 2023 - 18:36 PDT
This scheduled maintenance affected: Channel - Chat (Glad App), Channel - Voice, and Routing, Prioritization and Workflow.