Monitoring Meta Platform Issues
Incident Report for Gladly
Resolved
The Meta team has released a fix for the Facebook DM Send API issues, and outbound Facebook DMs should now function as expected.

Please contact Gladly Support should you have any questions.
Posted Nov 15, 2023 - 19:37 PST
Update
The Meta team is continuing to work on a fix for the Facebook DM Send API issue.

In the meantime, we continue to advise customers to respond to customers via other channels (e.g.: Email, SMS, Voice) if an alternative contact method is available.

We will update the Status Page upon further updates from Meta.

Please contact Gladly Support should you have any further questions.
Posted Nov 15, 2023 - 18:01 PST
Update
The Meta team has identified a solution and is in the process of releasing a fix for the Facebook DM Send API issue.

In the meantime, we continue to advise customers to respond to customers via other channels (e.g.: Email, SMS, Voice) if an alternative contact method is available.

We will continue updating the Status Page every 60 minutes, or upon further updates from Meta.

Please contact Gladly Support should you have any further questions.
Posted Nov 15, 2023 - 17:16 PST
Monitoring
We are actively monitoring an incident with Meta's Send API, which is preventing outbound Facebook DMs from sending. Meta's engineering teams are working as expediently as possible to resolve this issue.

In the meantime, we advise to respond to customers via other channels (e.g.: Email, SMS, Voice) if an alternative contact method is available.

We will continue updating the Status Page every 60 minutes, or upon further updates from Meta.

Please contact Gladly Support should you have any further questions.
Posted Nov 15, 2023 - 16:30 PST
This incident affected: Channel - Facebook Messenger.