Investigating Report Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 12:17 PDT
Monitoring
A fix has been deployed for this issue. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 11:14 PDT
Update
We have identified a root cause and are continuing to work on a fix for the Reporting issue. This affects downloads via CSV or API for Summary Reports, excluding Agent Summary. These are still available in the UI.

We will post updates here every 120 minutes until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 10:05 PDT
Identified
We are continuing to work on a resolution for the small subsets of Reports that are not able to be downloaded via CSV or API. Reports in the UI are loading as expected.

We will continue to post updates to the Status Page, every 30 minutes until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 09:15 PDT
Update
We are continuing our investigation for a small subset of Reports downloaded as a CSV or via API. Reports in the UI are working as expected.

We will continue to post updates here every 30 minutes until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 08:39 PDT
Investigating
Gladly is investigating errors from some reports downloaded as a CSV or via API.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 28, 2023 - 08:07 PDT
This incident affected: Reporting.