Investigating Sidekick Handoff Issue with OpenAI

Incident Report for Gladly

Resolved

After actively monitoring system performance, we are happy to report that this issue is now resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 11, 2024 - 19:59 PST

Update

We have implemented an additional fix while OpenAI's status is pending. All Gladly customers should see recovery separately.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 11, 2024 - 17:40 PST

Monitoring

OpenAI has deployed a fix for this issue, and are seeing recovery. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 11, 2024 - 16:58 PST

Identified

Gladly has identified the issue on the OpenAI side, and confirmed they are working on a fix. Additionally, we are working to ensure a smooth transition with our backup systems in place.

We are working with our partner as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 11, 2024 - 16:32 PST

Investigating

Gladly is investigating an issue regarding Sidekick handoff issues due to an issue at OpenAI.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 11, 2024 - 16:17 PST
This incident affected: Gladly Sidekick Solution.