Identified Voice Issue
Incident Report for Gladly
Resolved
This issue is now resolved, and Agents are able to place and take calls as expected.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 24, 2023 - 10:00 PDT
Monitoring
We have observed recovery on intermittent Voice connection issues, resulting in call banners not appearing for a small percentage of Agents. This issue appeared to be caused by an internet backbone provider and was isolated to a subset of Agents whose connections went through that provider.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 24, 2023 - 09:18 PDT
Investigating
We are observing recovery on intermittent Voice connection issues.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 24, 2023 - 08:30 PDT
Identified
Gladly has identified a voice channel performance issue.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 24, 2023 - 07:51 PDT
This incident affected: Channel - Voice.