Investigating Gladly Access Issues
Incident Report for Gladly
Resolved
Our monitoring continues to indicate that all services have been restored: Agents are able to utilize Gladly and Sidekick is operating as expected.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 18, 2024 - 19:41 PST
Monitoring
All Gladly services have now been restored: Agents should now be able to access Gladly as expected, and Sidekick should now be operating as expected. We will continue to monitor, then resolve this Status Page.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 18, 2024 - 18:34 PST
Identified
We have identified an issue resulting in inability to access Gladly, inclusive of Sidekick. We will update the Status Page with additional details as soon as possible (or at the latest within 30 minutes).

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 18, 2024 - 18:21 PST
Investigating
We are investigating intermittent reports of access issues to Gladly, and will update the Status Page with additional details as soon as possible (or at the latest within 30 minutes).

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 18, 2024 - 18:01 PST
This incident affected: Gladly Hero Solution.