Issues Accessing Production
Incident Report for Gladly
Resolved
We have confirmed that this issue has now been fully resolved upon deployment of the fix at 11:40 AM PT.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 09, 2023 - 12:51 PDT
Monitoring
A fix has been deployed for this issue, and users should be able to access Production as normal now. We will continue to monitor the platform.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 09, 2023 - 11:40 PDT
Identified
Beginning 11:13 AM PT today, Gladly is experiencing an issue resulting in Agents being unable to access the Production environment. We expect to have a fix for this issue soon and are working on deploying that as expediently as possible.

We will continue to update this Status Page every 30 minutes or upon resolution - whichever comes soonest.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 09, 2023 - 11:31 PDT
This incident affected: Gladly Hero Solution.