Increased Unexpected Handoffs (Gladly Structured Threads - Legacy)

Incident Report for Gladly

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 19:58 PST

Update

Following a period of stable performance monitoring, we have confirmed the issue is fully resolved. Our engineering team is now conducting a post-mortem analysis to implement long-term preventative measures.
Posted Jan 27, 2026 - 19:57 PST

Monitoring

Handoff behavior has normalized. Our engineering team is performing a root cause analysis to understand the recent fluctuations and prevent recurrence.
Posted Jan 27, 2026 - 11:41 PST

Investigating

We're actively investigating a sudden increase of unexpected handoffs for customers on (V1) Structured Threads. Please note that this is not affecting Guides.
Posted Jan 27, 2026 - 11:06 PST
This incident affected: Gladly Structured Threads Solution (Legacy).