Investigating Gladly Sidekick Issues
Incident Report for Gladly
Resolved
We have implemented a fix addressing this issue and have observed recovery. Threads are no longer handing off to Agents earlier than intended.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 31, 2023 - 16:51 PDT
Investigating
We are investigating an issue with Gladly Sidekick causing a subset of Threads to be handed off prematurely to Agents, before being handled by automation.

Inbound and outbound communications on Chat and other channels are not affected.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 31, 2023 - 16:33 PDT
This incident affected: Gladly Sidekick Solution.