Investigating Chat Messaging Issues
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that the chat delivery issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions.
Posted Feb 01, 2023 - 11:16 PST
Monitoring
We are now seeing a full recovery via our chat delivery partner.

We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 01, 2023 - 11:04 PST
Identified
We are continuing to work on a resolution for the chat messaging issues.

We’re working with our chat delivery partner on a full recovery and we have started to see recovery since 10:07 AM PST. Inbound messaging delays have recovered. Agents sending outbound chats may still intermittently encounter deliverability issues - though this looks to have mostly recovered.

We will continue to post updates to the Status Page until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 01, 2023 - 10:40 PST
Investigating
Gladly is investigating reports of Chat Messaging issues.

We are working as expediently as possible to resolve these issues, and will continue keeping the Status Page up to date.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 01, 2023 - 10:14 PST
This incident affected: Channel - Chat (Glad App).