Investigating SMS Issues
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 17, 2023 - 19:44 PDT
Monitoring
We are observing recovery on SMS deliverability. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 17, 2023 - 19:20 PDT
Update
We are continuing to work with our carrier partner on a resolution for the SMS issues. This issue only affects SMS and no other channels. At this time, if you are unable to send an SMS to a customer, we recommend calling or emailing instead.

We will continue to post updates to the Status Page, every 60 minutes until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 17, 2023 - 18:51 PDT
Update
We are continuing to work with our carrier partner on a resolution for the SMS issues. This issue only affects SMS and no other channels. At this time, if you are unable to send an SMS to a customer, we recommend calling or emailing instead.

We will post the next Status Page within 60 minutes, or an update is available - whichever is earliest.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 17, 2023 - 17:51 PDT
Identified
Beginning 4:35 PM PT, we have identified intermittent issues with sending outbound SMS-es from Gladly, causing delivery failures. We are continuing to work with our carrier partner on a resolution for the SMS issues.

We will post the next Status Page within 60 minutes, or an update is available - whichever is earliest.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 17, 2023 - 16:35 PDT
This incident affected: Channel - SMS.