Work Sessions Reporting Latency
Incident Report for Gladly
Resolved
Work Sessions Reporting data is now fully accessible & operational again.

This incident is being marked as resolved.

Please contact Gladly Support should you have any questions.
Posted Nov 10, 2022 - 14:21 PST
Update
Work Sessions Reporting data is now up to date as of 1:17 pm Pacific Time.

In parallel Gladly Engineering continues to work on ensuring the update routine is restored to its normal refresh rate.

We will provide further updates in due course on the timeline for resolution.

Please contact Gladly Support should you have any questions.
Posted Nov 10, 2022 - 13:52 PST
Monitoring
We are currently working on bringing the Work Sessions Reporting data back up to date.

More details to follow once this completes will be provided in the next Statuspage update.

Please contact Gladly Support should you have any questions.
Posted Nov 10, 2022 - 12:30 PST
Identified
We are currently investigating an issue connected with our Work Sessions Reports & Work Sessions API data.

In particular, data from 1:30 AM Pacific Time (approximately) on 11/10 may appear delayed.

No other reports or APIs are affected.

We have identified a root cause for this and will provide further updates shortly.

Please contact Gladly Support should you have any questions.
Posted Nov 10, 2022 - 01:37 PST
This incident affected: Reporting.