Gladly Reporting Delays
Incident Report for Gladly
Resolved
Our data warehouse partner has implemented a configuration fix to resolve this issue and reports are functioning as expected again.

Please contact Gladly Support should you have any questions.
Posted Apr 18, 2023 - 16:20 PDT
Monitoring
Due to an ongoing issue at our data warehouse provider, customers may notice delays or timeouts with generating Reports via the Gladly UI and API beginning Apr 18, 2023 - 15:20 PDT. Gladly is actively working on monitoring the delays with our partner.

The Gladly EventBridge API, Liveboards and Events API are not affected by this issue.

Please contact Gladly Support should you have any questions.
Posted Apr 18, 2023 - 15:40 PDT
This incident affected: Reporting.