Gladly Reporting Latency
Incident Report for Gladly
Resolved
This Gladly Reporting incident has now been resolved.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 10:25 PST
Monitoring
Gladly's Reporting Technology Partner has deployed the fix and Gladly Reporting and Insight Builder is viewable again.

We will plan to update our Status Page once this incident has been confirmed as fully resolved by our Reporting Technology Provider.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 09:30 PST
Update
Gladly's Reporting Technology Partner has found the root cause of its Reporting issue and will be rolling out a fix momentarily.

We will update our Status Page as soon as the fix is deployed and Viewing Reports & Insight Builder is accessible again.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 08:52 PST
Update
Gladly continues to investigate a Reporting issue with our Reporting Technology Partner.

This is only impacting the ability to view OOTB Reports & Insight Builder at this time.

You can download CSVs via our Reporting UI and/or you can still utilize our Gladly API Reports as usual.

Note: To download OOTB Reports you will need to reload the Report you wish to view to see the 'Download CSV' button.

We are working as expediently as possible to resolve this and will continue updating this Status Page as new information becomes available.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 07:08 PST
Identified
Gladly continues to investigate a Reporting issue with our Reporting Technology Partner.

This is impacting 'View Reports' functionality & Insight Builder at this time, however, downloading OOTB Reports from the UI and using Gladly API Reports still works as expected.

Note: To download OOTB Reports you will need to reload the Report you wish to view via our Reporting UI.

We are working as expediently as possible to resolve this and will continue updating this Status Page every 30 minutes.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 06:38 PST
Investigating
Gladly is investigating a Reporting issue with our Reporting Technology Partner.

This is impacting 'View Reports' functionality & Insight Builder at this time, however, downloading Reports from the UI and via Gladly APIs still works as expected.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any further questions or concerns.
Posted Feb 29, 2024 - 06:08 PST
This incident affected: Reporting.