Intermittent Outbound Delivery Issues for Chat Messages
Incident Report for Gladly
Resolved
As of 6:16 PM PT, all outbound messages on Chat are delivering as expected and this incident is fully resolved. This issue was caused by brief and intermittent latency with our message delivery partner.

Please contact Gladly Support should you have any questions.
Posted Nov 02, 2022 - 18:46 PDT
Monitoring
We have confirmed that no outbound deliverability errors or delays have occurred as of 6:16 PM PT. We are continuing to actively monitor with our Chat message delivery partner before resolving this Status Page update.

Please contact Gladly Support should you have any questions.
Posted Nov 02, 2022 - 18:18 PDT
Identified
We are currently monitoring intermittent delivery issues affecting a small percentage of outbound Chat messages. We are actively working with our Chat message delivery partner on further monitoring and resolution. In the meantime, we advise that Customers who are seeing Chat deliverability issues transition to sending messages via Email or other channels.

Please contact Gladly Support should you have any questions.
Posted Nov 02, 2022 - 17:50 PDT
This incident affected: Channel - Chat (Glad App).