After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.
Please contact Gladly Support should you have any questions.
Posted May 03, 2023 - 15:04 PDT
Update
As we continue to monitor, we see positive progress and stable results.
We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 13:36 PDT
Monitoring
We have begun to see recovery from a fix our chat partner enabled and will continue to monitor the system and provide updates.
We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 12:06 PDT
Update
At this time, we are still working with our chat + WhatsApp delivery partner for a fix. We will update this page in 1 hour or whenever there is a status change, whichever comes first. Thank you for your patience in using other channels.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 11:51 PDT
Identified
We are still working with our chat and WhatsApp delivery partner on their resolution. We take this very seriously and appreciate your patience. More updates to come in 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 11:16 PDT
Investigating
We have seen some improvement, but are still waiting on our chat delivery partner for full resolution. We appreciate your patience as we work as expeditiously as possible. We will be back with an update in 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 10:45 PDT
Update
Our chat delivery partner is still working on a resolution. We do still recommend using alternate channels for customer contact.
We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 10:17 PDT
Update
We are working diligently with our chat delivery partner to rectify the latency and will continue to post updates here every 30 minutes.
We recommend alternate channels like email, SMS, or voice if Agents are experiencing issues.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 09:53 PDT
Update
We are working closely with our chat delivery partner to rectify the long delays in sending and receiving messages.
We will post updates here every 30 minutes until this issue is resolved.
For Agents experiencing errors, we recommend using email, SMS, or another channel.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 09:22 PDT
Identified
We continue to work with our chat partner on a resolution for the intermittent delivery issue.
We will post updates here every 30 minutes until this issue is resolved.
If Agents are continuing to experience errors, we recommend using email or another channel.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 08:51 PDT
Investigating
Gladly is investigating intermittent chat delivery issues due to our message delivery partner.
We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 03, 2023 - 08:00 PDT
This incident affected: Channel - Chat (Glad App).