We have implemented a fix for this issue, which intermittently affected < 10% of search queries. As of 3:46 PM PT, Answers + Help Center Search latency is now back to expected levels.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 11, 2023 - 16:09 PDT
Investigating
Our work continues with our fix. As we make progress, we will continue to post here every 45 minutes or when there is an update, whichever is sooner.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 11, 2023 - 15:26 PDT
Update
We are continuing to work on a resolution, and will post updates here every 30 minutes until this issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 11, 2023 - 14:57 PDT
Identified
We have identified the issue and are actively working on a fix for the intermittent latency.
We will continue to post updates to the Status Page, every 30 minutes until this issue is resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 11, 2023 - 14:28 PDT
Investigating
Gladly is investigating intermittent latency in Search, Help Center, and Answers. Agents could see a notice that "Your last action could not be completed due to slow or unstable internet connection in Gladly."
We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.