Investigating Email Delivery Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 11, 2024 - 15:03 PDT
Monitoring
A fix has been deployed for this issue. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 11, 2024 - 13:04 PDT
Update
We are working diligently to fix this issue. We will update this page in 1 hour or as soon as we have more information.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 11, 2024 - 12:18 PDT
Update
Our work with our email partner continues on the delivery issues. We will update this page in 1 hour or as soon as we have an update. Thank you!
Posted Apr 11, 2024 - 11:19 PDT
Update
We continue to work with our email partner on a speedy resolution. We will update this page in 45 minutes or as soon as we have more information.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 11, 2024 - 10:40 PDT
Update
Gladly observed a notable rise of inaccurately reported message status.

We'll continue to work with our email partner to address the subset of emails affected. We recommend turning off email Auto Replies for the time being, so Conversations that Agents previously closed do not re-open.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 11, 2024 - 07:53 PDT
Identified
Gladly has identified the issue where a subset of automated email responses sent by Rules show an "Unknown Error", but are successfully sent.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 10, 2024 - 23:00 PDT
Update
We are continuing to investigate this issue along with our email partner. While email auto-replies are showing as not delivered, they have been sent to the recipient.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 10, 2024 - 22:30 PDT
Investigating
Gladly is investigating an issue where automatic email responses are showing as undelivered, but have actually been successfully sent.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 10, 2024 - 22:00 PDT
This incident affected: Channel - Email.