Investigating Voice Connection Issues
Incident Report for Gladly
Resolved
Since 5:15 PM PT, Voice has continued to remain performant and Agents are able to accept calls.

Please contact Gladly Support should you have any questions.
Posted May 18, 2023 - 19:12 PDT
Monitoring
Voice connections are continuing to perform as expected. We will continue monitoring.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 18, 2023 - 17:25 PDT
Update
We have observed full recovery of Voice connection issues and will continue working with our Voice partner on monitoring and full resolution.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 18, 2023 - 17:15 PDT
Identified
We are continuing to work on a resolution for the the Voice call acceptance issue, caused by a problem in our Voice partner. We are actively working with our partner to resolve these issues as swiftly as possible.

In the meantime, we advise affected customers to update their IVRs to transition customers to SMS, Chat, Email or Voicemail (e.g.: utilizing the Ad Hoc Closure Node to direct customers to Voicemail vs Agents).

We will continue to post updates to the Status Page every 30 minutes until the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 18, 2023 - 16:49 PDT
Investigating
Gladly is investigating reports of Voice connection issues causing errors with call routing.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted May 18, 2023 - 16:04 PDT
This incident affected: Channel - Voice.