A fix has been deployed for this issue, and we will continue to monitor. We will post a final update when fully resolved.
Google support team restarted the instance to fix Looker access.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 09, 2026 - 07:49 PDT
Monitoring
A fix has been deployed for this issue, and we will continue to monitor. We will post a final update when fully resolved.
Our team partnered up with Google to do a refresh on Looker access to fix this incident.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 09, 2026 - 07:19 PDT
Update
We have identified the issue, and are working as expediently as possible to resolve it. We will continue to update this Status Page every 30 minutes or sooner until resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 09, 2026 - 07:11 PDT
Identified
Gladly is investigating where reports page is not loading. We're communicating with our partner team to resolve this.
We are continuing to work on a resolution, and will continue updating this page every 30 minutes or sooner.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 09, 2026 - 06:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2026 - 06:00 PDT
Update
Gladly is investigating a/an where reports page is not loading
We are continuing to work on a resolution, and will continue updating this page every 30 minutes or sooner.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 09, 2026 - 05:59 PDT
Investigating
We have identified the issue with the reports UI not loading, and are working as expediently as possible to resolve it. We will continue to update this Status Page every 30 minutes or sooner until resolved.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.