Gladly's Auto-Away/Auto-Logoff Feature Turned Off
Incident Report for Gladly
Resolved
The auto-away/auto-logoff feature has been turned back on.

We will continue to closely monitor agent activity performance while this feature is reinstated.

Please contact Gladly Support should you have any questions about the use of this feature and why it was previously disabled.
Posted Dec 05, 2022 - 10:16 PST
Monitoring
The auto-away/auto-logoff feature has been turned off as a precautionary measure to avoid agents becoming logged out of Gladly.

We will continue to monitor agent activity performance before toggling this feature back on again, to ensure that agent activity events can be processed in an optimal time frame and there is no backlog.

***Please Note:***
During the interim, this will impact Gladly’s ability to set agents to auto-away or auto-logout in a timely manner. To ensure that calls and messages do not get routed incorrectly, please ensure that agents log out at the end of their shifts and go away when they step away from their desks.*

Please contact Gladly Support should you have any questions.
Posted Dec 05, 2022 - 10:00 PST
This incident affected: Login.