We have deployed and verified a fix for the IVR creation/editing issues on Production.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 12:49 PDT
Update
We are preparing the fix for the IVR creation / editing issue for deployment. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or require any urgent changes on your IVR, or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 12:24 PDT
Update
We are preparing the fix for the IVR creation / editing issue for deployment. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or require any urgent changes on your IVR, or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 11:42 PDT
Update
We are working on validating the fix for the IVR creation / editing issue. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or require any urgent changes on your IVR, or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 11:00 PDT
Update
We are working on validating the fix for the IVR creation / editing issue. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or require any urgent changes on your IVR, or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 10:28 PDT
Update
We are working on validating the fix for the IVR creation / editing issue. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 09:49 PDT
Identified
We are continuing to work on a fix for the IVR creation / editing issue. We will update the Status Page within 30 minutes, or when a fix is applied - whichever is earlier.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Apr 20, 2023 - 09:21 PDT
Investigating
Gladly is investigating reports of Admins not able to edit or create new IVRs containing schedule nodes
We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.
Note that incoming and outgoing calls are not affected – this is limited to creation and editing of IVRs.
Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.