Gladly AI Elevated Handoffs on Chat, Email and SMS

Incident Report for Gladly

Resolved

This has been resolved as of 12:40 PM PT, and Gladly AI is no longer experiencing elevated handoffs on Chat, Email and SMS.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jul 30, 2026 - 12:41 PDT

Identified

We have identified an issue on Gladly AI causing elevated handoffs starting ~12:24 PM PT on Chat, Email and SMS. We have determined root cause, and are expecting to deploy a fix imminently.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jul 30, 2026 - 12:37 PDT
This incident affected: Gladly AI Solution.