Investigating Gladly voice and log out issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Stuck calls, should have automatically ended after 1-hour, however, you can also send Gladly Support the links to the calls for us to manually end them if you are experiencing any prevailing issues.

Any SMS(es) that failed during this time will also be re-sent.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 25, 2024 - 09:28 PDT
Update
Between 7:58 AM and 8:00 AM PT Agents may have experienced a "Try Again" disconnection error when logged into Gladly. This was resolved at 8:00 AM PT, and we are continuing to monitor.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 25, 2024 - 08:45 PDT
Monitoring
A fix has been deployed for this issue and we are seeing the system stabilize. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 25, 2024 - 08:31 PDT
Investigating
Gladly is investigating an issue with Gladly voice and Agents being logged out.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 25, 2024 - 08:17 PDT
This incident affected: Channel - Voice and Login.