Investigating Sidekick Issues

Incident Report for Gladly

Resolved

We have confirmed that Sidekick performance has recovered. We will continue to closely monitor over the next hour.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 27, 2025 - 12:19 PDT

Monitoring

We have deployed a fix and are seeing recovery. We will continue to closely monitor over the next hour.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 27, 2025 - 12:11 PDT

Update

We have identified a fix, and are working on validating it.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 27, 2025 - 12:01 PDT

Identified

We are investigating reports of Sidekick issues affecting ability to run and load Guides powered by Generative AI.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 27, 2025 - 11:51 PDT
This incident affected: Gladly Sidekick Solution.