Investigating Voice Issues
Incident Report for Gladly
Resolved
A configuration update by a security partner caused a small percentage of inbound call problems. We have deployed an update to address this and have since observed full recovery.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 08, 2023 - 07:17 PST
Identified
We are investigating an issue causing a small percentage of inbound call problems. We have deployed an update to address this, and are starting to see recovery.

We will continue to post updates to the Status Page until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 08, 2023 - 07:09 PST
Investigating
Gladly is investigating Voice issues.

We are working as expediently as possible to resolve these issues, and will continue keeping the Status Page up to date.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Feb 08, 2023 - 06:49 PST
This incident affected: Channel - Voice.