Users Unable to Send or Receive Inbound & Outbound Email
Incident Report for Gladly
Resolved
We can confirm that users are no longer experiencing issues with inbound and outbound Emails.

This incident is now considered resolved.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 09:08 PDT
Update
We are continuing to monitor for any further issues.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 08:15 PDT
Update
Though our partner previously thought all inbound emails sent between 5:08 – 5:46 am Pacific Time were not received, we have updated information. They have confirmed that though delayed, these emails have been now been accepted.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 07:30 PDT
Update
Our service partner has confirmed they have implemented a fix. Some may still experience email latency. We continue to monitor these results.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 06:55 PDT
Update
We are continuing to monitor for any further issues. Some users may still experience latency with emails.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 06:40 PDT
Monitoring
Our partner has reported outbound Email delivery is recovering, joining inbound in being operational.

Messages previously sent during the outage will still be delivered, albeit with some degree of latency.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 06:12 PDT
Update
We have received more information from our partner and can confirm inbound Emails were not received between 5:08 – 5:46 am Pacific Time.

Inbound Emails are now are being received. There still might be a slight delay with outbound Emails, but no blockages.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 05:50 PDT
Update
We continue to work with our Email partner as they implement a fix. We encourage you to respond to inbound Emails via another Channel like SMS or Voice if applicable.

Outbound Emails that have been accepted should be retried once outbound sending is operational. We will update this page once that happens.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 05:36 PDT
Update
Our team continues to work with our Email partner as they work on a fix. They are still reporting outbound delays, though inbound is now functional.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 05:25 PDT
Identified
Gladly is currently experiencing issues with inbound and outbound Email caused by our provider. We are actively working with our partner on a resolution timeline and next steps. In the meantime, we highly recommend contacting Customers over alternative Channels instead, like SMS or Voice.

Please contact Gladly Support should you have any questions.
Posted Jun 09, 2022 - 05:08 PDT
This incident affected: Channel - Email.