Identified Transient Network Issues Impacting Gladly Services
Incident Report for Gladly
Resolved
We are happy to report that this issue is now resolved and Gladly is fully operational again - an RCA will be posted for this incident in due course.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 01, 2023 - 13:55 PST
Monitoring
A fix has been deployed for this issue. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 01, 2023 - 13:53 PST
Identified
Gladly has identified a transient network issue impacting Gladly Services.

We are working as expediently as possible to resolve this and will continue updating the Statuspage every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Dec 01, 2023 - 13:47 PST
This incident affected: Gladly Hero Solution.