Investigating Voicemail Playback Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 05, 2023 - 12:47 PDT
Monitoring
Our Telephony partner has deployed a fix, and we will continue to monitor the system.

We'll send our final update once we conclude our monitoring and confirm the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 05, 2023 - 11:10 PDT
Update
Inbound calls are now working normally. We continue to work with our Telephony partner on a fix for Voice Recordings. We will continue updating the Status Page with more information.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 05, 2023 - 09:00 PDT
Identified
Gladly has identified an issue with our Telephony partner that is affecting Voice recordings.

We are working with them as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 05, 2023 - 08:30 PDT
Investigating
Gladly is investigating an issue with voicemail playback.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Oct 05, 2023 - 08:00 PDT
This incident affected: Channel - Voice.