Unable to log into Gladly

Incident Report for Gladly

Resolved

Our monitoring has confirmed that Gladly is stable and fully performant. We will distribute a thorough root cause analysis (RCA) for this incident via email as soon as possible. The RCA will contain details on root cause, incident timeline, recovery steps, and remediation steps.

Please contact Gladly Support should you have any questions.
Posted Aug 21, 2025 - 12:59 PDT

Monitoring

As of 11:55 AM PT, we have deployed network configuration fixes to circumvent the Cloudflare issues, which has restored service. As Agents log back in, we recommend they clear their cache and cookies.

We will continue to monitor the system and provide a final update.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 21, 2025 - 11:55 PDT

Update

One of our partners – Cloudflare – is having a major incident with their network configurations that has caused these issues. You can read more on their Status Page here: https://www.cloudflarestatus.com/incidents/d9n3g1vnxdd2

We continue to work closely with them on a resolution, and will update you as soon as possible here.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 21, 2025 - 11:41 PDT

Identified

We have begun to see intermittent availability for Agents to log in due to a recent fix, and are continuing to prioritize all resources into full recovery.

We continue to partner with Cloudflare on their ongoing issues, which we are seeing affect behavior.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes or sooner.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 21, 2025 - 11:24 PDT

Update

We continue to work on a resolution for the Agent login issue, and will post updates every 30 minutes until the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 21, 2025 - 11:08 PDT

Update

We are continuing to work on a resolution for the login issue

We will continue to post updates to the Statuspage every 30 minutes until the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Aug 21, 2025 - 10:43 PDT

Investigating

We’re investigating an issue preventing users from accessing Gladly.
Posted Aug 21, 2025 - 10:35 PDT
This incident affected: Gladly Hero Solution.