Investigating Chat Issues
Incident Report for Gladly
Resolved
Chat is now operational.

Please contact Gladly Support should you have any questions.
Posted 2 years ago. Dec 29, 2022 - 08:54 PST
Monitoring
Our chat delivery partner experienced intermittent latency this morning, causing some messages to deliver more slowly than expected. A fix has been implemented with our partner and we are monitoring results. We have observed recovery.

Please contact Gladly Support should you have any questions.
Posted 2 years ago. Dec 29, 2022 - 08:50 PST
Update
We have identified an issue with one of our chat partners that led to some Gladly users being unable to fully access Chat and associated functions. We will continue to identify a root cause and provide updates here.

Please contact Gladly Support should you have any questions.
Posted 2 years ago. Dec 29, 2022 - 08:22 PST
Investigating
We are actively investigating an issue that may lead to some Gladly users being unable to fully access Chat and associated functions. We will continue to identify a root cause and provide updates here.

Please contact Gladly Support should you have any questions.
Posted 2 years ago. Dec 29, 2022 - 07:58 PST
This incident affected: Channel - Chat (Glad App).